Aller au contenu
Le forum juridique de Juritravail
Ermeline

espace entre les paragraphes

Messages recommandés

Bonjour,

 

 

Depuis quelque temps (genre 2 semaines), les espaces entre paragraphes sont automatiquement de plusieurs lignes (on fait un retourà la ligne et on en a plusieurs). On est obligé de supprimer des lignes manuellement si on veut pas avoir un post interminable.

 

 

Je pensais être la seule (et donc avoir fait une mauvaise manip) , mais je viens de voir que c'est le cas pour d'autres, qui n'ont pas supprimé les lignes vides en trop

 

Du coup je me dis que peut-être c'est pas ma faute:unsure:

 

 

Merci

 

 

Ah ben là j'ai que 2 lignes d'intervalle... des fois c'est 4 ou 5...

 

 

Et là posts 1 et 8, même chose, mais c'est pas moi

 

 

http://forum-juridique.net-iris.fr/rapports-a-societe/602114-devis-facture-retard-payant-dois-payer.html

Modifié par Ermeline

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai la manie de passer en "mode avancé" pour répondre à une discussion... et de cliquer sur "prévisualisation du message" avant d'envoyer la réponse... ça me permet de me relire d'un autre oeil, de corriger une phrase, etc... ;)

 

et je confirme qu'à chaque fois, depuis quelque temps, je supprime des lignes vierges qui se sont insérées entre les paragraphes de mes réponses ;)

 

ça se produit à chaque fois que je clique sur "prévisualisation du message" ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

L'éditeur de messages de notre Forum nécessite une mise à jour pour suivre, en termes de compatibilité, les évolutions et améliorations fréquentes apportées aux navigateurs web.

Des mises à jour sont dans les tuyaux, j'espère que vous verrez ça cet été.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok, merci.

 

 

D'ici là je vais donc tenter de changer de navigateur, voir si ça le fait ou pas.

 

 

Bonne journée

Modifié par Ermeline

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Moi je n'ai pas ce problème, j'utilise XXXX (ooops) j'aurais pas du le dire aie (patapé!)

et il ne fait pas d'espaces supplémentaires

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

A priori j'ai le souci depuis mon poste sous Windows 7 pro.

 

Par contre pas de problème depuis mon poste sous GNU/Linux Mageia 5 + Xfce.

Partager ce message


Lien à poster
Partager sur d’autres sites
Windows 7 pro

Ca y en a pas être un nom de navigateur, à ma connaissance, mais un nom de système d'exploitation, tout comme Linux;)

 

Ca le fait pas on dirait sous Microsoft Edge (donc le nouveau navigateur de Windows) alors qu'avec Firefox si… La mouise c'est que j'ai aucun marque page sous Edge… donc pour retrouver une jurisprudence… faudra ouvrir les deux navigateurs...

Modifié par Ermeline

Partager ce message


Lien à poster
Partager sur d’autres sites

Exact, je le refais. :crying:

 

Donc :

 

A priori j'ai le souci depuis mon poste sous Windows 7 pro.

 

Par contre pas de problème depuis mon poste sous GNU/Linux Mageia 5 + Xfce.

 

Firefox dans les deux cas.

Partager ce message


Lien à poster
Partager sur d’autres sites
Firefox dans les deux cas.

 

Là du coup ça se complique...Ce serait-y pas seulement le navigateur ?Parce que pour moi qui n'ai qu'un ordi, ça dépend du navigateur... (là je suis sur Firefox...)

 

---------- Message ajouté à 22h52 ---------- Précédent message à 22h49 ----------

 

Chrome, la dernière fois que je l'ai téléchargé, il a ralenti mon PC de façon hallucinante...

 

 

Pour tout dire, j'essaye d'éviter les navigateurs trop "pubeux", d'où Firefox... Parait qu'il y a mieux, mais j'ai des centaines de marques pages à importer si je change... et à fin, à moins d'importer/exporter sans arrêt, je vais plus savoir sur quels navigateurs ils sont...

Je crois que je vais patienter...

Modifié par Ermeline

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, vous pouvez forgetter mon message, je suis sous FF sous Linux ce matin et j'ai le souci...

Partager ce message


Lien à poster
Partager sur d’autres sites
adblock plus qui limite drastiquement les pubs

 

 

Oui, mais sauf erreur de ma part, c'est une fonction de FF, qui justement déconne...

Partager ce message


Lien à poster
Partager sur d’autres sites
Oui, mais sauf erreur de ma part, c'est une fonction de FF, qui justement déconne...

 

Sans doute, mais je voulais dire que j'utilise Chrome+Adblock Plus (pour éviter les pubs) et c'est bon.

Partager ce message


Lien à poster
Partager sur d’autres sites
Chrome+Adblock Plus

 

 

Ah ok, je savais pas que c'était possible. Je pensais que c'était utilisable que sur Firefox...

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai moi aussi des quantités de lignes supplémentaires sous Firefox sous Windows 7, que j'envoie une réponse rapide ou que je passe par le mode avancé... quelque chose à régler de mon côté ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Rien n'a changé de mon coté depuis le printemps, ni l'été ni l'automne ni l'hiver n'ont vu se réduire les doubles sauts. Je suis sous firefox.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai jamais observé le problème pour ma part. J'ai tenté de reproduire le problème sans succès.

Vivaldi sous windows à la maison.

Firefox 52.4.0 sous windows au bureau.

 

Vous pouvez tenter de forcer le chargement des plugins de l'éditeur de texte de Net-Iris en forçant le rafraîchissement de la page quand vous êtes sur l'éditeur : touches CTRL+F5

Certains scripts peuvent se mettre dans le cache, mais normalement pas pendant 6 mois...

 

Il peut être utile aussi de créer un nouveau profil pour voir. (cela créé un nouvel utilisateur pour le navigateur avec ses propres favoris, historique, ect)

Si avec le nouveau profil tout fonctionne c'est qu'il y a un souci avec une extension installée ou bien un fichier mis en cache.

 

Note : Adblock possède depuis longtemps une liste blanche... Suffit de leur envoyer un gros chèque pour ne pas se faire bloquer ses pubs (ils en ont même deux en fait... L'une que l'utilisateur peut désactiver et une autre contre laquelle vous ne pouvez rien faire). Je vous recommande l'extension "ublock origin" (disponible Firefox/Chrome) qui fait le même boulot mais qui n'accepte pas les pots de vin. :p

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai renouvelé mon PC il y a peu.

 

 

Nouveau compte sous GNU/Linux Mageia 6.1.

 

 

Toujours Firefox.

 

 

Le problème est toujours présent et j'ai même l'impression qu'il a empiré.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


© 2000-2020 NET-IRIS, une marque de JuriTravail, société du Groupe MyBestPro. Tous droits réservés.
×
×
  • Créer...

Information importante

La navigation sur ce forum implique l'acceptation de sa charte d'utilisation, et merci de consulter : Politique de confidentialité