Aller au contenu
Forum juridique de Net-iris

Problème affichage des pages


Sedael

Messages recommandés

Bonsoir,

 

 

Depuis cette nouvelle version, bizarre….

 

Si un sujet comporte plusieurs pages, impossible de passer à la page suivante par le bas.

Je suis obligée de remonter en haut de la page pour cliquer sur la page suivante.

 

C’est normal docteur ??:p

 

En fait, lorsque j’arrive à la fin de la page, je vois bien, par exemple : page 2 sur 5 – premiere – 1 -2-3-4-5- dernière

 

Et dès que je pointe pour afficher une page…pouf !! la ligne disparaît

 

Pourtant je n’ai rien modifié….bizarre, bizarre :confused:

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 20
  • Création
  • Dernière réponse
Bonjour,

 

Moi aussi j'ai ce problème (sous firefox).

 

Je me sens moins seule ...

 

Je confirme, IE7.

 

J'avoue ne pas comprendre. J'ai essayé quelques modifications, sans résultat. Que je sois connectée ou pas, ne change rien non plus.

 

Etrange certainement, et agaçant, ça le devient !! :crazy:

Lien vers le commentaire
Partager sur d’autres sites

  • Administrateurs

Je vais essayer de reproduire le bug pour voir de quoi il retourne :o

Une mise à jour du moteur logiciel qui propulse le Forum est disponible depuis plusieurs jours (je retardais sa mise en ligne en attendant d'avoir le temps de m'en occuper). Peut-être que cette dernière corrigera le problème :unsure:

Lien vers le commentaire
Partager sur d’autres sites

Windows XP PRO pour moi.

 

Par contre, parce que la nouvelle présentation m’intriguait de trop (pas aérée, impression de liens manquants ou incomplets), je viens d’installer firefox et j’ai baptisé NI avec ce navigateur.

 

Ma persévérance a payé. Résultats :

 

-problème d’affichage des pages résolu (l’affichage se retrouve à droite avec firefox et à gauche avec IE (à moitié caché par « répondre à la discussion »)

-présentation bien plus claire et aérée

-liens passant derrière la pub du haut et qui n’apparaissent pas avec IE, sont bien là avec firefox (en fait, les petits liens de la 2ème ligne, à hauteur de « ouvrir la liste de contacts » sont en partie visibles mais ceux de la 3ème ligne, à hauteur de « voir l’équipe des forums », n’apparaissent pas du tout)

-dans le bas des pages, les discussions similaires, tags du sujet et les liens sociaux sont regroupés sous forme de tableaux bien présentés avec firefox. Avec IE aucune bordure, aucun tableau, sujets similaires, tags et liens sociaux sont simplement listés, à gauche, les uns en dessous des autres.

-Quelques différences aussi dans la page d’accueil du forum

 

 

 

Je vais essayer de reproduire le bug pour voir de quoi il retourne :o

Une mise à jour du moteur logiciel qui propulse le Forum est disponible depuis plusieurs jours (je retardais sa mise en ligne en attendant d'avoir le temps de m'en occuper). Peut-être que cette dernière corrigera le problème :unsure:

 

Voilà pour mes premières constatations, doc . ;)

Je vais voir ce que ça donne avec IE 8.:cool:

 

Au temps pour moi...

Jolie la coquille !! ça arrive parfois . ;)

 

 

Mais comment fait-on pour les favoris avec firefox ?

Lien vers le commentaire
Partager sur d’autres sites

Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.

Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

© 2000-2021 NET-IRIS, une marque de JuriTravail, société du Groupe MyBestPro. Tous droits réservés.
×
×
  • Créer...